VocabReminder
Easily build a great vocabulary without studying! Now on the App Store!
Click here for more info about the app

Postfix, ActionMailer and OpenSSL Fix on Ubuntu

       

If you run into problems using ActionMailer > 2.2, Postfix and OpenSSL while sending mail from your application, try changing the following:


  vim /etc/postfix/main.cf
Change

 smtpd_use_tls=yes
to

smtpd_use_tls=no

OpenSSL support with Postfix does not work out of the box. You can either generate valid certificates or tell Postfix not to use the certificates. More information is available in this discussion forum.

http://forum.slicehost.com/comments.php?DiscussionID=2656

Tagged w/ #configuration #development #email #postfix #sslruby on rails